2009

Victoria Day Speedfest 3-Hour Enduro, May 15, 2009

Team 00 brought out two Acura Integra Type-R’s to the 3-hour enduro at Mosport. The 6 drivers were Nick Berry, Dr Dolan and Pat Dolan in Acura #00 (the car we bought in Dallas), while Steve Greiner, Jay Saslove and myself were in Acura #40 (a former Real-Time Acura ex-Speed World Challenge car).

During the Friday practice, #40 started smoking from the dip stick opening. It was diagnosed as a failed oil pump. After discussions, we elected to replace the motor in Markham at Teknotik. The car was put on the trailer and left for the shop Friday evening.

During the day, Nick gave up his seat for me in #00, so I spent the rest of the test day in that car. I spent the day trying to get up to speed. The temperatures were cold, and the car seemed off the pace. In the late afternoon, I had a huge spin at the bottom of Turn-4, as I tried to move to the left to make the entrance to 5A. The tail stepped out; I corrected but the tail swung around to the other side, and I slide up the hill at 5A on the grass, looking out the drivers door at the marshal stand. The car was not damaged, but was covered in grass and mud.

On Saturday, #40 was still not back from Markham, but that was the car I would be driving. That meant that I could not get in #00; switching drivers would eliminate the qualifying results. The car finally arrived at 4pm, and the enduro started at 5pm. We set to work to fix the last few issues (transponder, radio, ventilation); we missed mock grid but then we would be starting last anyways – #40 had no qualifying time.

Steve took the first stint – about 55 minutes. When he pitted, I got in. We did not refuel, as the first hour was on a wet track and the fuel usage was good.

However, as I was being belted in, I overhear (incorrectly) the crew saying there was oil in the engine compartment; there was no oil leaks in actual fact. I also was told to short-shift, but not why. So I went out unsure if the car had major problems or not (on a motor that had never run – it was only in the car for about 12 hours at this point).

I started slow, but was able to bring the times down to 1:46.600, which was a big improvement from my previous times, but was far from what the car should be doing. For example, in the Honda Civic #00 I was able to do 1:44.12 at Mosport. The #00 was also off the pace. Both cars should have been able to do 1:40’s or better.

My 55 minute session was uneventful. I was slow to build confidence with the car – again partly because I thought there were problems and without a working radio I could not ask about what I heard during the pit-stop. I was able to pass some slower cars, which was a new experience. The Acura is in GT-4 class, and the Civic was in GT-6 (the slowest class). This was the first time I would be passing or lapping other classes – those blue flags were because of me not for me!

When I came in, we fueled the car and Jay went out. He was able to bring the car down to 1:43’s, but 15 minutes from the end, the motor blew up as he passed out position on the pit straight. There was a hole in the block, and unknown damage inside. 

Photos are in the gallery.

Leave a Reply

Your email address will not be published. Required fields are marked *

Time limit is exhausted. Please reload CAPTCHA.